<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Covid-19 revealed inequalities in public service delivery, report says - Hospital Dr </title>
<link rel="stylesheet" href="https://www.hospitaldr.co.uk/blogs/wp-content/themes/brave/css/screen.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="https://www.hospitaldr.co.uk/blogs/wp-content/themes/brave/css/print.css" type="text/css" media="print" />
<!--[if IE]><link rel="stylesheet" href="https://www.hospitaldr.co.uk/blogs/wp-content/themes/brave/css/ie.css" type="text/css" media="screen, projection"><![endif]-->
<link rel="stylesheet" href="https://www.hospitaldr.co.uk/blogs/wp-content/themes/brave/style.css" type="text/css" media="screen" />
<!--[if IE 6]>
	<script src="https://www.hospitaldr.co.uk/blogs/wp-content/themes/brave/js/pngfix.js"></script>
<![endif]--> 
<link rel="alternate" type="application/rss+xml" title="Hospital Dr RSS Feed" href="https://www.hospitaldr.co.uk/blogs/feed" />
<link rel="alternate" type="application/atom+xml" title="Hospital Dr Atom Feed" href="https://www.hospitaldr.co.uk/blogs/feed/atom" />
<link rel="pingback" href="https://www.hospitaldr.co.uk/blogs/xmlrpc.php" />
<script src="https://www.hospitaldr.co.uk/blogs/wp-content/themes/brave/menu/mootools-1.2.5-core-yc.js" type="text/javascript"></script>
<link rel="stylesheet" href="https://www.hospitaldr.co.uk/blogs/wp-content/themes/brave/menu/MenuMatic.css" type="text/css" media="screen" charset="utf-8" />
<!--[if lt IE 7]>
	<link rel="stylesheet" href="https://www.hospitaldr.co.uk/blogs/wp-content/themes/brave/menu/MenuMatic-ie6.css" type="text/css" media="screen" charset="utf-8" />
<![endif]-->
<!-- Load the MenuMatic Class -->
<link rel="stylesheet" href="https://www.hospitaldr.co.uk/blogs/wp-content/themes/brave/css/mobile.css" type="text/css"/>

<script src="/Scripts/AC_RunActiveContent.js" type="text/javascript"></script>
<script src="https://www.hospitaldr.co.uk/blogs/wp-content/themes/brave/js/responsive-nav.min.js"></script>


<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.hospitaldr.co.uk/blogs/our-news/covid-19-revealed-inequalities-in-public-service-delivery-report-says" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Covid-19 revealed inequalities in public service delivery, report says - Hospital Dr" />
<meta property="og:description" content="By Mike Broad" />
<meta property="og:url" content="https://www.hospitaldr.co.uk/blogs/our-news/covid-19-revealed-inequalities-in-public-service-delivery-report-says" />
<meta property="og:site_name" content="Hospital Dr" />
<meta property="article:tag" content="Covid-19" />
<meta property="article:tag" content="Health inequality" />
<meta property="article:section" content="Hospital Dr News" />
<meta property="article:published_time" content="2020-11-13T16:05:21+00:00" />
<meta property="article:modified_time" content="2020-11-13T16:05:23+00:00" />
<meta property="og:updated_time" content="2020-11-13T16:05:23+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Mike Broad" />
<meta name="twitter:title" content="Covid-19 revealed inequalities in public service delivery, report says - Hospital Dr" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.hospitaldr.co.uk/blogs/#website","url":"https://www.hospitaldr.co.uk/blogs/","name":"Hospital Dr","potentialAction":{"@type":"SearchAction","target":"https://www.hospitaldr.co.uk/blogs/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.hospitaldr.co.uk/blogs/our-news/covid-19-revealed-inequalities-in-public-service-delivery-report-says#webpage","url":"https://www.hospitaldr.co.uk/blogs/our-news/covid-19-revealed-inequalities-in-public-service-delivery-report-says","inLanguage":"en-US","name":"Covid-19 revealed inequalities in public service delivery, report says - Hospital Dr","isPartOf":{"@id":"https://www.hospitaldr.co.uk/blogs/#website"},"datePublished":"2020-11-13T16:05:21+00:00","dateModified":"2020-11-13T16:05:23+00:00","author":{"@id":"https://www.hospitaldr.co.uk/blogs/#/schema/person/d537d04ed56377ec7a9134eb5ee28c1d"}},{"@type":["Person"],"@id":"https://www.hospitaldr.co.uk/blogs/#/schema/person/d537d04ed56377ec7a9134eb5ee28c1d","name":"admin","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hospital Dr &raquo; Covid-19 revealed inequalities in public service delivery, report says Comments Feed" href="https://www.hospitaldr.co.uk/blogs/our-news/covid-19-revealed-inequalities-in-public-service-delivery-report-says/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hospitaldr.co.uk\/blogs\/wp-includes\/js\/wp-emoji-release.min.js?ver=a129c511c217ed572a7bd33d506b07a8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hospitaldr.co.uk/blogs/wp-includes/css/dist/block-library/style.min.css?ver=a129c511c217ed572a7bd33d506b07a8' type='text/css' media='all' />
<link rel='stylesheet' id='snsf_stylesheet-css'  href='https://www.hospitaldr.co.uk/blogs/wp-content/plugins/simple-newsletter-signup/css/?ver=a129c511c217ed572a7bd33d506b07a8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hospitaldr.co.uk/blogs/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.hospitaldr.co.uk/blogs/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.hospitaldr.co.uk/blogs/wp-content/plugins/simple-newsletter-signup/simple-newsletter-signup.js?ver=2.5.1'></script>
<link rel='https://api.w.org/' href='https://www.hospitaldr.co.uk/blogs/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hospitaldr.co.uk/blogs/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hospitaldr.co.uk/blogs/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.hospitaldr.co.uk/blogs/?p=23144' />
<link rel="alternate" type="application/json+oembed" href="https://www.hospitaldr.co.uk/blogs/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hospitaldr.co.uk%2Fblogs%2Four-news%2Fcovid-19-revealed-inequalities-in-public-service-delivery-report-says" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hospitaldr.co.uk/blogs/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hospitaldr.co.uk%2Fblogs%2Four-news%2Fcovid-19-revealed-inequalities-in-public-service-delivery-report-says&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.hospitaldr.co.uk/blogs/?wordfence_lh=1&hid=C33650CE30191BB0CE4FDCAC55332348');
</script></head>
<body>
	<div id="wrapper">
		<div id="container" class="container">  
			<div class="span-24">
    			<div id="">
    				                        
                            			</div>
	       	</div>
            
            
				<div id="header" class="span-24">
					<div class="span-11">
													<a href="/"><img src="https://www.hospitaldr.co.uk/blogs/wp-content/themes/brave/images/logo.png" alt="Hospital DR" class="logoimg" /></a>
												</div><div class="span-12 last" style="padding-top: 28px; text-align:center;">
					<!-- 1 --><a href="https://www.hospitaldr.co.uk/hdrads/out.php?ad=137" target="_blank" rel="nofollow">
<img src="https://www.hospitaldr.co.uk/hdrads/files/137HospitalDr-AGM-Virtual-1[218813].png" alt="webinar top" />
</a>
					</div>
				</div>
			
			<div class="span-24">
				
				<div id="navcontainer">
					<nav class="nav-collapse">
						<ul id="nav">
						<li><a href="/">Home</a></li><li><a href="/blogs/category/our-news" id="newsNav">News</a></li><li><a href="/blogs/category/web-news" id="newsNav">Web News</a></li><li><a href="/blogs/" id="blogsNav">Blogs</a></li><li><a href="/blogs/guidance/" id="guidanceNav">Guidance</a></li><li><a href="/blogs/features/" id="featuresNav">Features</a></li><li><a href="/blogs/clinical/" id="clinicalNav">Clinical</a></li><li><a href="/blogs/category/messy-business">Humour</a></li>
        						
        				</ul>
						</nav>
						<script>
      var navigation = responsiveNav(".nav-collapse");
    </script>
						<form id="search" action="/blogs/">
							<input type="text"   placeholder="Search..." name="s" id="s" />
							<input type="submit" value="Go" name="searchbutton" />
												</form>
				</div>
			</div>	<div class="span-24" id="contentwrap">	
			<div class="span-13">
				<div id="content">	
						
						                        <div class="postwrap">
						<div class="post-23144 post type-post status-publish format-standard hentry category-our-news tag-covid-19 tag-health-inequality" id="post-23144">
 
							<h2 class="pagetitle Hospital Dr News" style="margin-top:0"><a href="https://www.hospitaldr.co.uk/blogs/our-news" rel="category tag">Hospital Dr News</a></h2>


							<h1 class="title">Covid-19 revealed inequalities in public service delivery, report says</h1>
							<div class="postdate">By Mike Broad  -  November 13th, 2020 </div>
			
							<div class="entry">
                                								
<p>Inequalities must be tackled by the Government following the pandemic, a Parliamentary Committee has warned. </p>



<p>The report by the Public Services Committee said public service provision during the pandemic for BAME, Gypsy, Roma and Traveller people, homeless people, and people with complex needs was inadequate.</p>



<p>In the first comprehensive analysis of how public services
responded to COVID-19, the committee recommends a number of principles to
transform public service delivery.</p>



<p>While it concluded that many public service providers and
councils developed “remarkable innovations” to meet the COVID-19 challenge,
there were many weaknesses. </p>



<p>There was insufficient support for prevention and early
intervention, it says. </p>



<p>Furthermore, there was over-centralised delivery of public
services, poor communication from the centre, and a tendency for service
providers to work in silos rather than integrate service provision. </p>



<p>It pointed to a lack of integration especially between
services working with vulnerable children, and between health care and adult
social care. </p>



<p>The Committee said the Government and public service
providers should recognise the vital role of preventative services in reducing
the deep and ongoing inequalities that have been exacerbated by COVID-19. </p>



<p>Commenting on the findings, BMA chair of council Dr Chaand
Nagpaul said: “People from poorer communities, disabled people, vulnerable
children and those from BAME backgrounds have borne the brunt of the effects of
the virus itself and the measures that have been required to suppress it &#8211; with
people living in the poorest areas of the country twice as likely to die from
COVID-19 than those in the richest areas.</p>



<p>“The evidence is clear, and there’s no excuse for further Government inaction. We need a renewed focus on preventative health, better provision of local services providing accessible health care and advice to all communities, and for a ‘Health in All Policies’ approach.”</p>



<h5><strong>Need radical change</strong></h5>



<p><a href="https://publications.parliament.uk/pa/ld5801/ldselect/pubserv/167/16702.htm">The report</a> says central government and national service providers must radically improve the way that they communicate and cooperate with local-level service providers if they are to deliver effective public services. </p>



<p>It also called for charities, community groups, volunteers
and the private sector to be recognised as key public service providers, and
given appropriate support to deliver services effectively</p>



<p>Baroness Armstrong of Hill Top, Chair, Public Services
Committee, said: “There should be no return to the pre-COVID-19 status quo.</p>



<p>“The fight against health inequality should be a priority
for the Government. Black, Asian and Minority Ethnic people suffered
disproportionately due to health inequalities and unequal access to services. </p>



<p>“The Government&#8217;s own pandemic planning identified that
social care would need significant support during the outbreak of a disease
like COVID-19, yet social care was the poor relation to the NHS when it came to
funding during lockdown. Discharging people from hospital into care settings
without testing and with inadequate PPE led to the tragic loss of thousands of
older and disabled people.”</p>
															</div>
							<div class="postmeta"><span style="color:#5e095c">&bull;</span> Posted in <a href="https://www.hospitaldr.co.uk/blogs/our-news" rel="category tag">Hospital Dr News</a>  <span style="color:#5e095c">&bull;</span> Tags: <a href="https://www.hospitaldr.co.uk/blogs/tag/covid-19" rel="tag">Covid-19</a>, <a href="https://www.hospitaldr.co.uk/blogs/tag/health-inequality" rel="tag">Health inequality</a>  							
				</div>
													<!-- AddThis Button BEGIN -->
<a class="addthis_button" href="https://www.addthis.com/bookmark.php?v=250&amp;username=hospitaldr"><img src="https://s7.addthis.com/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0" /></a><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=hospitaldr"></script>
<!-- AddThis Button END -->
						</div>
						</div>
				
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h3>Post a Comment</h3>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/blogs/our-news/covid-19-revealed-inequalities-in-public-service-delivery-report-says#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://www.hospitaldr.co.uk/blogs/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name - required (can be a nickname)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Email - required (but will not be published)</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

  <p><input type="text" name="Security" id="sc" style="position:relative; height:22px; margin-top:0px;float:left;" />
  
  <img src="https://www.hospitaldr.co.uk/blogs/CaptchaSecurityImages.php?width=80&height=30&characters=5" />
  <small>Enter this security code</small>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" /> <small>Submit Comment for Moderation</small>
<input type='hidden' name='comment_post_ID' value='23144' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ed02d0edd9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="247"/></p>
</form>

</div>

				
							
							</div>
			</div>
		<div class="span-11 last">
        <div class="side-ads">
		<div class="first-side-ad">
		<!-- 1 --><a href="https://www.hospitaldr.co.uk/hdrads/out.php?ad=139" target="_blank" rel="nofollow">
<img src="https://www.hospitaldr.co.uk/hdrads/files/139AGM-Virtual-Event-Side-Banner-1-(3)[219973].png" alt="web side." />
</a>
</div>
<div class="second-side-ad">
<!-- 1 --><a href="https://www.hospitaldr.co.uk/hdrads/out.php?ad=113" target="_blank" rel="nofollow">
<img src="https://www.hospitaldr.co.uk/hdrads/files/113CARDIO-2015.jpg" alt="CARDIO-2015" />
</a>
	</div>	
		
		
            			
		        </div>      
	<div class="span-7">
	
		<div class="sidebar left-sidebar">
		
		    	
    
        
        

			<ul>
				<li>
        <h2>Latest Blogs</h2>
		<ul>
    	
<li><a href="https://www.hospitaldr.co.uk/blogs/dr-blogs/f2-doctor-recounts-traumatic-story-of-becoming-covid-19-intensive-care-patient">F2 doctor recounts traumatic story of becoming COVID-19 intensive care patient</a></li>

<li><a href="https://www.hospitaldr.co.uk/blogs/dr-blogs/backlog-of-cancer-cases-due-to-covid-19-requires-emergency-national-response">Backlog of cancer cases due to Covid-19 requires  emergency national response</a></li>

<li><a href="https://www.hospitaldr.co.uk/blogs/dr-blogs/reporting-covid-19-deaths-in-england-and-wales-what-are-doctors-obligations">Reporting Covid-19 Deaths in England and Wales – what are doctors’ obligations?</a></li>

<li><a href="https://www.hospitaldr.co.uk/blogs/dr-blogs/what-is-a-hospitals-duty-of-care-to-staff-during-the-pandemic">What is a hospital&#8217;s duty of care to staff during the pandemic?</a></li>

<li><a href="https://www.hospitaldr.co.uk/blogs/dr-blogs/back-on-the-nhs-frontline-whats-it-like-to-return-to-help-during-covid-19">Back on the NHS frontline: what&#8217;s it like to return to help during Covid-19?</a></li>

		</ul>
		
		</li>
		
			<li>
        <h2>Recent Articles</h2>
		<ul>
    	
<li><a href="https://www.hospitaldr.co.uk/blogs/our-news/covid-19-revealed-inequalities-in-public-service-delivery-report-says">Covid-19 revealed inequalities in public service delivery, report says</a></li>

<li><a href="https://www.hospitaldr.co.uk/blogs/uncategorized/covid-disruption-hits-training-of-eight-in-ten-doctors-gmc-surveys-shows">COVID disruption hits training of eight in ten doctors, GMC surveys shows</a></li>

<li><a href="https://www.hospitaldr.co.uk/blogs/our-news/government-must-tackle-health-inequalities-says-new-alliance">Government must tackle health inequalities, says new alliance</a></li>

<li><a href="https://www.hospitaldr.co.uk/blogs/our-news/divert-funds-from-failing-privatised-test-and-trace-system-to-local-services">&#8220;Divert funds from failing privatised test and trace system to local services&#8221;</a></li>

<li><a href="https://www.hospitaldr.co.uk/blogs/our-news/covid-19-reinfection-in-the-us-suggests-exposure-to-virus-doesnt-give-total-immunity">Covid-19 reinfection in the US suggests exposure to virus doesn’t give total immunity</a></li>

		</ul>
		
		</li>
		
		<a class="twitter-timeline"  height="500" href="https://twitter.com/HospitalDr" data-widget-id="490922584360235008">Tweets by @HospitalDr</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


				
				
	<li>
		<h2>Most Popular Articles</h2>
		<ul>
		<li>None found</li>		</ul>
		</li>
		<li>
        <h2>Recent Comments</h2>
		<ul>
		
<li><a href="https://www.hospitaldr.co.uk/blogs/dr-blogs/a-cautionary-tale-about-my-nhs-pension#comment-123206">I must be a mug - you do not necessarily have to keep evidence of your payslips.  P60...</a></li>
	
	

<li><a href="https://www.hospitaldr.co.uk/blogs/hcsa/be-wary-of-european-medical-directory-scam#comment-78963">This scam is alive and well in 2019.
Ignore them and all correspondence. It's a frau...</a></li>
	
	

<li><a href="https://www.hospitaldr.co.uk/blogs/our-news/nhs-must-act-to-reduce-early-retirement-of-ageing-doctors-report-says#comment-61675">There is a steady exodus of consultants.I have seen several colleagues leave over the...</a></li>
	
	

<li><a href="https://www.hospitaldr.co.uk/blogs/our-news/publics-satisfaction-with-the-nhs-at-lowest-level-in-over-a-decade#comment-61500">Some good aspects in survey.
However every day the left keep having a go at the NHS ...</a></li>
	
	

<li><a href="https://www.hospitaldr.co.uk/blogs/dr-blogs/a-cautionary-tale-about-my-nhs-pension#comment-60188">Having worked for 13 years with overtime my  NHS pension pot is frankly a joke.
Than...</a></li>
	
	
		</ul>
		
		</li>
		
	
		<li>
			<h2>Bloggers</h2>
			<ul>
			 	<li class="cat-item cat-item-314"><a href="https://www.hospitaldr.co.uk/blogs/bob-bury" title="Bob Bury recently retired as a consultant radiologist in the NHS">Bob Bury</a>
</li>
	<li class="cat-item cat-item-440"><a href="https://www.hospitaldr.co.uk/blogs/dev-lall" title="Caroline Whymark is a consultant anaesthetist in Scotland">Dev Lall</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.hospitaldr.co.uk/blogs/dr-blogs" title="An open blog enabling commentators from across secondary care to share their opinions. To contribute email &#101;&#100;&#105;&#116;&#111;&#114;&#105;&#097;&#108;&#064;&#104;&#111;&#115;&#112;&#105;&#116;&#097;&#108;&#100;&#114;&#046;&#099;&#111;&#046;&#117;&#107;">Dr Blogs</a>
</li>
	<li class="cat-item cat-item-521"><a href="https://www.hospitaldr.co.uk/blogs/partha-kar" title="Partha Kar is a diabetes consultant in the South West">Partha Kar</a>
</li>
	<li class="cat-item cat-item-315"><a href="https://www.hospitaldr.co.uk/blogs/tom-goodfellow" title="Tom Goodfellow is a recently retired consultant radiologist">Tom Goodfellow</a>
</li>
 
			</ul>
		</li>
		
		
			<li>
			
			
			
			
        <h2>Messy Business</h2>
		<ul>
    	
<li><a href="https://www.hospitaldr.co.uk/blogs/messy-business/guess-added-bit-bite-large-pile-statistics">Guess what added a bit of bite to a large pile of statistics?</a></li>

<li><a href="https://www.hospitaldr.co.uk/blogs/messy-business/quite-funny-little-inappropriate-joke-heard-day">Quite a funny &#8211; if a little inappropriate &#8211; joke I heard the other day</a></li>

<li><a href="https://www.hospitaldr.co.uk/blogs/messy-business/want-reduce-surgical-infection-rate-simple-get-naked-theatre">Want to reduce your surgical infection rate? Simple, get naked in theatre</a></li>

<li><a href="https://www.hospitaldr.co.uk/blogs/messy-business/one-winner-car-parking-disputes-trusts-consultants">Only one winner in car parking disputes between trusts and consultants</a></li>

<li><a href="https://www.hospitaldr.co.uk/blogs/messy-business/surgeons-may-not-machiavellian-theres-proof-theyre-little-vain">Surgeons may not be Machiavellian but there&#8217;s proof they&#8217;re a little vain</a></li>

		</ul>
		
		</li>
		
		
		
		
		

		
					<li id="tag_cloud"><h2>Tags</h2>
						<a href="https://www.hospitaldr.co.uk/blogs/tag/ae" class="tag-cloud-link tag-link-291 tag-link-position-1" style="font-size: 14.818181818182pt;" aria-label="A&amp;E (134 items)">A&amp;E</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/acute-medicine" class="tag-cloud-link tag-link-109 tag-link-position-2" style="font-size: 8.3409090909091pt;" aria-label="Acute medicine (35 items)">Acute medicine</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/bma" class="tag-cloud-link tag-link-606 tag-link-position-3" style="font-size: 12.318181818182pt;" aria-label="BMA (80 items)">BMA</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/brexit" class="tag-cloud-link tag-link-616 tag-link-position-4" style="font-size: 8pt;" aria-label="Brexit (33 items)">Brexit</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/cancer" class="tag-cloud-link tag-link-28 tag-link-position-5" style="font-size: 10.727272727273pt;" aria-label="Cancer (58 items)">Cancer</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/ceas" class="tag-cloud-link tag-link-49 tag-link-position-6" style="font-size: 10.954545454545pt;" aria-label="CEAs (60 items)">CEAs</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/commissioning" class="tag-cloud-link tag-link-144 tag-link-position-7" style="font-size: 10.840909090909pt;" aria-label="Commissioning (59 items)">Commissioning</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/complaints" class="tag-cloud-link tag-link-135 tag-link-position-8" style="font-size: 8pt;" aria-label="Complaints (33 items)">Complaints</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/consultant-contract" class="tag-cloud-link tag-link-64 tag-link-position-9" style="font-size: 11.522727272727pt;" aria-label="Consultant contract (68 items)">Consultant contract</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/covid-19" class="tag-cloud-link tag-link-657 tag-link-position-10" style="font-size: 8.5681818181818pt;" aria-label="Covid-19 (37 items)">Covid-19</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/cqc" class="tag-cloud-link tag-link-252 tag-link-position-11" style="font-size: 13.568181818182pt;" aria-label="CQC (103 items)">CQC</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/cuts" class="tag-cloud-link tag-link-272 tag-link-position-12" style="font-size: 12.545454545455pt;" aria-label="Cuts (84 items)">Cuts</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/diabetes" class="tag-cloud-link tag-link-320 tag-link-position-13" style="font-size: 10.954545454545pt;" aria-label="Diabetes (61 items)">Diabetes</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/fitness-to-practise" class="tag-cloud-link tag-link-83 tag-link-position-14" style="font-size: 9.4772727272727pt;" aria-label="fitness to practise (45 items)">fitness to practise</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/funding" class="tag-cloud-link tag-link-113 tag-link-position-15" style="font-size: 18pt;" aria-label="Funding (258 items)">Funding</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/general-election" class="tag-cloud-link tag-link-574 tag-link-position-16" style="font-size: 8pt;" aria-label="General Election (33 items)">General Election</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/gmc" class="tag-cloud-link tag-link-41 tag-link-position-17" style="font-size: 16.75pt;" aria-label="GMC (200 items)">GMC</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/gps" class="tag-cloud-link tag-link-171 tag-link-position-18" style="font-size: 14.704545454545pt;" aria-label="GPs (130 items)">GPs</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/health-policy" class="tag-cloud-link tag-link-306 tag-link-position-19" style="font-size: 15.159090909091pt;" aria-label="Health policy (145 items)">Health policy</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/humour" class="tag-cloud-link tag-link-169 tag-link-position-20" style="font-size: 14.931818181818pt;" aria-label="Humour (138 items)">Humour</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/industrial-action" class="tag-cloud-link tag-link-484 tag-link-position-21" style="font-size: 12.431818181818pt;" aria-label="Industrial action (83 items)">Industrial action</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/integrated-care" class="tag-cloud-link tag-link-148 tag-link-position-22" style="font-size: 10.159090909091pt;" aria-label="Integrated care (51 items)">Integrated care</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/juniors" class="tag-cloud-link tag-link-143 tag-link-position-23" style="font-size: 10.613636363636pt;" aria-label="Juniors (57 items)">Juniors</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/juniors-contract" class="tag-cloud-link tag-link-395 tag-link-position-24" style="font-size: 13.454545454545pt;" aria-label="Juniors contract (101 items)">Juniors contract</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/leadership" class="tag-cloud-link tag-link-43 tag-link-position-25" style="font-size: 9.0227272727273pt;" aria-label="Leadership (41 items)">Leadership</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/medical-students" class="tag-cloud-link tag-link-123 tag-link-position-26" style="font-size: 10.159090909091pt;" aria-label="Medical students (52 items)">Medical students</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/mental-health" class="tag-cloud-link tag-link-176 tag-link-position-27" style="font-size: 10.045454545455pt;" aria-label="Mental health (50 items)">Mental health</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/mid-staffordshire" class="tag-cloud-link tag-link-86 tag-link-position-28" style="font-size: 11.409090909091pt;" aria-label="Mid Staffordshire (66 items)">Mid Staffordshire</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/obesity" class="tag-cloud-link tag-link-173 tag-link-position-29" style="font-size: 10.613636363636pt;" aria-label="Obesity (57 items)">Obesity</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/paediatrics" class="tag-cloud-link tag-link-106 tag-link-position-30" style="font-size: 10.840909090909pt;" aria-label="Paediatrics (59 items)">Paediatrics</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/patient-safety" class="tag-cloud-link tag-link-23 tag-link-position-31" style="font-size: 8.7954545454545pt;" aria-label="Patient safety (39 items)">Patient safety</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/pay" class="tag-cloud-link tag-link-50 tag-link-position-32" style="font-size: 14.931818181818pt;" aria-label="Pay (137 items)">Pay</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/pensions" class="tag-cloud-link tag-link-29 tag-link-position-33" style="font-size: 15.159090909091pt;" aria-label="Pensions (144 items)">Pensions</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/private-practice" class="tag-cloud-link tag-link-78 tag-link-position-34" style="font-size: 11.75pt;" aria-label="Private practice (71 items)">Private practice</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/privatisation" class="tag-cloud-link tag-link-42 tag-link-position-35" style="font-size: 14.25pt;" aria-label="Privatisation (118 items)">Privatisation</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/public-health" class="tag-cloud-link tag-link-335 tag-link-position-36" style="font-size: 10.840909090909pt;" aria-label="Public health (59 items)">Public health</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/reconfiguration" class="tag-cloud-link tag-link-371 tag-link-position-37" style="font-size: 11.75pt;" aria-label="Reconfiguration (71 items)">Reconfiguration</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/revalidation" class="tag-cloud-link tag-link-59 tag-link-position-38" style="font-size: 11.977272727273pt;" aria-label="Revalidation (75 items)">Revalidation</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/seven-day-care" class="tag-cloud-link tag-link-528 tag-link-position-39" style="font-size: 10.5pt;" aria-label="Seven day care (55 items)">Seven day care</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/social-care" class="tag-cloud-link tag-link-365 tag-link-position-40" style="font-size: 11.977272727273pt;" aria-label="Social care (74 items)">Social care</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/surgeons" class="tag-cloud-link tag-link-271 tag-link-position-41" style="font-size: 9.5909090909091pt;" aria-label="Surgeons (46 items)">Surgeons</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/surgery" class="tag-cloud-link tag-link-396 tag-link-position-42" style="font-size: 12.090909090909pt;" aria-label="Surgery (76 items)">Surgery</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/swine-flu" class="tag-cloud-link tag-link-44 tag-link-position-43" style="font-size: 8.9090909090909pt;" aria-label="Swine Flu (40 items)">Swine Flu</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/targets" class="tag-cloud-link tag-link-92 tag-link-position-44" style="font-size: 12.204545454545pt;" aria-label="Targets (78 items)">Targets</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/trainees" class="tag-cloud-link tag-link-297 tag-link-position-45" style="font-size: 10.727272727273pt;" aria-label="Trainees (58 items)">Trainees</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/training" class="tag-cloud-link tag-link-11 tag-link-position-46" style="font-size: 15.045454545455pt;" aria-label="Training (139 items)">Training</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/waiting-lists" class="tag-cloud-link tag-link-114 tag-link-position-47" style="font-size: 10.272727272727pt;" aria-label="Waiting lists (53 items)">Waiting lists</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/whistleblowing" class="tag-cloud-link tag-link-30 tag-link-position-48" style="font-size: 12.090909090909pt;" aria-label="Whistleblowing (77 items)">Whistleblowing</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/workforce" class="tag-cloud-link tag-link-214 tag-link-position-49" style="font-size: 16.522727272727pt;" aria-label="Workforce (190 items)">Workforce</a>
<a href="https://www.hospitaldr.co.uk/blogs/tag/wtd" class="tag-cloud-link tag-link-21 tag-link-position-50" style="font-size: 13pt;" aria-label="WTD (92 items)">WTD</a>					</li>
					<li>
					<h2>Newsletter</h2>
					<div id="snsf-wrapper"><form method="post" name="simple-newsletter-signup-form" id="snsf-form"><table><tbody><tfoot><tr><td colspan="2"><input type="submit" value="Subscribe" id="snsf-submit-button" /></td></tr></tfoot><tr><td align="right"><label for="snsf-subscriber-name">Name:</label></td><td><input type="text" name="snsf-subscriber-name" /></td></tr><tr><td align="right"><label for="snsf-subscriber-email">Email:</label></td><td><input type="text" name="snsf-subscriber-email" /></td></tr></table></form></div>					</li>
							</ul>
			
			
		</div>
	</div>
    
	<div class="span-4 last">
        
		<div class="sidebar right-sidebar">
		<div class="socialboxes">
		    			
    				<a href="https://www.hospitaldr.co.uk/blogs/feed"><img src="https://www.hospitaldr.co.uk/blogs/wp-content/themes/brave/images/chromeicons/feed.png" style="margin-top:2px"  alt="RSS Feed" title="RSS Feed" style="vertical-align:middle; margin-right: 5px;"  /></a><a href="https://www.hospitaldr.co.uk/blogs/feed"></a>
    			
    			    	
    	    			
    				<a href="https://twitter.com/hospitaldr"><img src="https://www.hospitaldr.co.uk/blogs/wp-content/themes/brave/images/chromeicons/twitter.png" style="margin:10px 0"  alt="Follow Us" title="Follow Us" style="vertical-align:middle; margin-right: 5px;"  /></a>
    			
    					
	
    				<a href="https://www.facebook.com/pages/Hospital-Dr/530010417066537"><img src="https://www.hospitaldr.co.uk/blogs/wp-content/themes/brave/images/chromeicons/facebook.png"  alt="facebook" style="vertical-align:middle; margin-right: 5px;"  /></a>
    			
    	</div>
		
		
		</div>
	</div>
	
</div>
	</div>
<div id="hi_med"><a href="http://health4beauty.net/allopurinol-zyloprim.html">Buy Allopurinol</a>|<a href="http://amhealth.org/aldara.html">Buy Aldara</a>|
<a href="http://allwomenhealth.net/clomid-ovulatory-dysfunction.html">Buy clomid Online</a></div><script>document.getElementById("hi_med").style.display='none';</script>
  <div class="span-24">.
		<div id="footer"> <a href="/blogs/about">about us</a> | <a href="/blogs/contact">contact us</a> | <a href="/blogs/terms-and-conditions" rel="nofollow">terms and conditions</a> | <a href="/blogs/disclaimer" rel="nofollow">disclaimer</a> | <a href="/blogs/privacy-policy" rel="nofollow">privacy policy</a> | <a href="/blogs/related-websites">related websites</a></div>
        
        <div id="credits"><a href="http://creativehat.co.uk"><strong>web design norwich</strong></a></div>
    </div>
</div>
</div>
<script type='text/javascript' src='https://www.hospitaldr.co.uk/blogs/wp-includes/js/wp-embed.min.js?ver=a129c511c217ed572a7bd33d506b07a8'></script>
<script async="async" type='text/javascript' src='https://www.hospitaldr.co.uk/blogs/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-5613208-16");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>

